WePay account provisioning on FreshBooks account signup and auto-retry of failed payments
Incident Report for FreshBooks
Resolved
WePay payment account provisioning and WePay transactions in the "retry state" are now functioning normally again. Sorry for the inconvenience, and thank you for bearing with us.
Posted 8 months ago. Apr 16, 2018 - 17:35 EDT
Update
The FreshBooks team is continuing to work towards resolving this issue. Thank you for your patience.
Posted 8 months ago. Apr 16, 2018 - 15:20 EDT
Identified
We are aware of an issue temporarily preventing WePay payment accounts from being provisioned for new customers during account activation. Additionally, we are seeing failed WePay transactions that are currently in a "retry state", but not retrying as expected. Thanks for your understanding. Updates to follow.
Posted 8 months ago. Apr 16, 2018 - 13:52 EDT