FreshBooks - Image Upload and Time Entry Details Report Errors
Incident Report for FreshBooks
Resolved
We have resolved the issue impacting Avatars, Logos, PDF Attachments, and Time Related Reports. Thank you for your patience while we worked to fix the issue. Check back here for any further updates.
Posted Jun 01, 2021 - 12:56 EDT
Monitoring
We have fixed the issue impacting Logos, Avatars, PDF Attachments, Retainer Reports, and the Time Entry Details Report, and will continue monitoring to ensure there’s no further downtime. Feel free to check back here for any further updates.
Posted Jun 01, 2021 - 11:13 EDT
Investigating
There’s currently an issue with Avatars, Logos, PDF Attachments, and Time Entry Details Report on FreshBooks. We’re investigating the problem and are working to fix it, however you may be unable to upload new logos, view logos, view Time Entry Details or Retainer Reports at this time. Please check back for further updates.
Posted Jun 01, 2021 - 11:02 EDT
This incident affected: FreshBooks.