Payment gateway issues - WePay
Incident Report for FreshBooks
Resolved
We have resolved the issue with successful WePay Transactions displaying an incorrect 'Pending' status on FreshBooks. . All functionality is back to normal. Thank you for your patience.
Posted Aug 14, 2021 - 23:33 EDT
Monitoring
We have implemented a fix for the issue impacting the displayed payment status of invoices paid via Wepay and are continuing to monitor to ensure no further impact. We will post further updates when the affected invoices have been fixed to display the correct payment status. Feel free to check back here for updates.
Posted Aug 13, 2021 - 18:05 EDT
Investigating
We are currently experiencing an issue with successful WePay Transactions displaying an incorrect 'Pending' status on FreshBooks. The team is aware of the problem and is working to resolve it, but you may notice Invoice payments showing a 'Pending" status on your FreshBooks invoices for successful Wepay transactions. Wepay payment processing is not affected.
We will post another update as soon as we have more information.
Posted Aug 13, 2021 - 13:00 EDT
This incident affected: FreshBooks Payments.