FreshBooks - PDFs not working
Incident Report for FreshBooks
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 17:45 EST
Monitoring
We are no longer seeing an issue with PDF generation on FreshBooks. We will continue to monitor it. Feel free to check back here for any further updates.
Posted Feb 01, 2022 - 17:42 EST
Investigating
There’s currently an issue with PDFs on FreshBooks. We're investigating the cause and will update further once more information becomes available.
Posted Feb 01, 2022 - 12:15 EST
This incident affected: FreshBooks.