Bank Import Issue
Incident Report for FreshBooks
Resolved
The Issue we were experiencing have now been fully resolved. Thank you for your patience.
Posted Jul 09, 2020 - 17:34 EDT
Monitoring
The issue we were experiencing, which was causing new transactions to be delayed, are now importing.
We are continuing to monitor the situation.
Posted Jul 09, 2020 - 17:24 EDT
Investigating
We are currently investigating an issue affecting some users where expenses are not being imported from your existing Bank Connection.
We will post further updates as soon as they are available.
Posted Jul 09, 2020 - 17:09 EDT
This incident affected: Automatic Expense Import.