FreshBooks - Component not working
Incident Report for FreshBooks
Postmortem

FreshBooks’ Bank Import vendor Yodlee experienced an interruption of service from April 26th at 5:00pm EST until it was resolved April 27th at 11:15am EST. During this period no new connections to Yodlee were possible.

Posted Apr 27, 2020 - 13:26 EDT

Resolved
We have resolved the bank import issue impacting FreshBooks. Thank you for your patience while we worked to fix the issue. Check back here for any further updates.
Posted Apr 27, 2020 - 11:16 EDT
Investigating
We're currently investigating reports of an issue with bank import on FreshBooks. We will post updates as soon as we have them.
Posted Apr 27, 2020 - 09:19 EDT
This incident affected: FreshBooks, FreshBooks Classic, and Automatic Expense Import.