FreshBooks - Fundbox Integration Issue

Incident Report for FreshBooks

Resolved

We have resolved the issue impacting the Fundbox integration on FreshBooks. Thank you for your patience while we worked to fix the issue. Check back here for any further updates.
Posted Nov 16, 2022 - 15:55 EST

Monitoring

A fix has been implemented for the issue impacting the use of the Fundbox integration on FreshBooks. We will continue to monitor it to ensure there’s no further issues with the Fundbox integration. Feel free to check back here for any further updates.
Posted Nov 16, 2022 - 15:33 EST

Investigating

There’s currently an issue with the Fundbox Integration on FreshBooks. Use of the Fundbox integration on FreshBooks will be impacted until Fundbox can resolve the issue on their end. Please check back for further updates.
Posted Nov 16, 2022 - 15:02 EST
This incident affected: FreshBooks, Android App, and iOS App.