FreshBooks - Component not working
Incident Report for FreshBooks
Resolved
We have resolved the issue impacting PDF Exporting on FreshBooks. Thank you for your patience while we worked to fix the issue. Check back here for any further updates.
Posted Jul 08, 2021 - 15:51 EDT
Investigating
There’s currently an issue with PDF Export on FreshBooks. We’ve identified the problem and are working to fix it, however you may be unable to use PDF Export at this time. Please check back for further updates.
Posted Jul 08, 2021 - 15:39 EDT
This incident affected: FreshBooks.