Identified Issue with Search and Webhook Delay
Incident Report for FreshBooks
Resolved
Monitoring for the search and webhooks issues has concluded and all related issues have now been resolved. Thanks again for your patience.
Posted Aug 12, 2022 - 15:36 EDT
Monitoring
The issues affecting performance of search functions and webhooks in FreshBooks have now been resolved. We are continuing to monitor but are not expecting any further disruptions. Thank you for your patience.
Posted Aug 12, 2022 - 15:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 12:32 EDT
Identified
There’s currently an issue causing delayed performance with both Search and webhooks on FreshBooks. We’ve identified the problem and are working to fix it. We will post updates as soon as we have them.
Posted Aug 12, 2022 - 12:29 EDT
This incident affected: FreshBooks.