FreshBooks - Bank Reconciliation Issue for Some Users
Incident Report for FreshBooks
Resolved
We have resolved the issue impacting Bank Reconciliation for some users. Thank you for your patience while we worked on a fix.
Check back here for any further updates.
Posted Apr 30, 2024 - 18:05 EDT
Identified
There’s currently an issue with Bank Reconciliation on FreshBooks. Some users may see a status of 'Waiting for transactions' for Bank Connections that have already completed their transaction import.

We’ve identified the problem and are working to fix it; however, you may be unable to use Bank Reconciliation for some Bank Connections at this time. Please check back for further updates.
Posted Apr 29, 2024 - 12:26 EDT
This incident affected: FreshBooks.