FreshBooks - PDF Generation Not Working for Some Users
Incident Report for FreshBooks
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 15:34 EDT
Monitoring
We have fixed the issue affecting PDF generation and are monitoring the results.
Posted Apr 22, 2024 - 15:09 EDT
Investigating
There’s currently an issue generating PDFs for invoices, estimates, and proposals on FreshBooks. We’ve identified the problem and are working to fix it, however you may be unable to generate PDFs at this time. Please check back for further updates.
Posted Apr 22, 2024 - 13:48 EDT
This incident affected: FreshBooks.