FreshBooks - Bank Connection Issue

Incident Report for FreshBooks

Resolved

The issue with Automatic Expense Imports in FreshBooks has been resolved. Thank you for your patience while we worked to fix the issue. Check back here for any further updates.
Posted Nov 21, 2023 - 09:41 EST

Monitoring

We have fixed the issue impacting FreshBooks, and will continue to monitor it to ensure there’s no further downtime. Feel free to check back here for any further updates.
Posted Nov 20, 2023 - 20:07 EST

Investigating

There’s currently an issue with Automatic Expense Import on FreshBooks. We’ve identified the problem and are working to fix it, Please check back for further updates.
Posted Nov 20, 2023 - 16:30 EST
This incident affected: FreshBooks and Automatic Expense Import.