PDF Generation Errors
Incident Report for FreshBooks
Resolved
We have resolved the PDF issue impacting FreshBooks. Thank you for your patience while we worked to fix the issue.
Posted Mar 01, 2022 - 18:05 EST
Update
PDF errors have now stopped, but we are continuing to monitor the situation for any unexpected behaviour.
Posted Mar 01, 2022 - 17:35 EST
Monitoring
PDF errors are still sporadically occurring, but instances are decreasing. All related delays and issues have resolved but we will continue to monitor the situation for any spikes in activity or errors.
Posted Mar 01, 2022 - 15:48 EST
Investigating
We are currently seeing issues with approximately 10% of PDFs being generated. Users may see sporadic errors when attempting to download PDFs from their FreshBooks account or with PDFs attached to outgoing Client emails. The situation is currently being investigated.
Posted Mar 01, 2022 - 11:42 EST
This incident affected: FreshBooks.