FreshBooks - Degraded Performance with Automatic Transaction Import
Incident Report for FreshBooks
Resolved
We have resolved the issue impacting Automatic Bank Transaction Import. Thank you for your patience while we worked to fix the issue.
Posted Nov 08, 2022 - 16:40 EST
Monitoring
We are aware of an issue with our Automatic Bank Transaction Import, which caused a number of transactions to not import into some FreshBooks accounts recently. We are continuing to investigate and monitor this issue. Please check back here for any updates.
Posted Oct 24, 2022 - 12:54 EDT
Identified
We are aware of an issue with our Automatic Bank Transaction Import, which caused a number of transactions to not import into some FreshBooks accounts recently. We are continuing to investigate and monitor this issue. Please check back here for any updates.
Posted Oct 21, 2022 - 12:21 EDT
Monitoring
We are aware of an issue with our Automatic Bank Transaction Import, which caused a number of transactions to not import into some FreshBooks accounts recently. We are starting to see some of the missing transactions begin to import into the affected accounts but some transactions are still being impacted. We are continuing to investigate and monitor this issue. Please check back here for any updates.
Posted Oct 17, 2022 - 15:18 EDT
This incident affected: FreshBooks and Automatic Expense Import.