Payment gateway issues - PayPal
Incident Report for FreshBooks
Resolved
We have resolved the issue with PayPal. All functionality is back to normal. Thank you for your patience.
Posted Jan 31, 2023 - 17:02 EST
Investigating
We are currently experiencing an issue with clients being able to pay with PayPal payment methods. The team is aware of the problem and is working to resolve it. You may notice issues with Invoice and checkout link payments through PayPal. We will post another update as soon as we have more information.
Posted Jan 31, 2023 - 14:52 EST
This incident affected: FreshBooks Payments.