Payment gateway issues - WePay
Incident Report for FreshBooks
Resolved
We have resolved the issues with WePay. All functionality is back to normal. Thank you for your patience.
Posted Aug 05, 2021 - 17:42 EDT
Investigating
We are currently experiencing an issue with WePay. The team is aware of the problem and is working to resolve it, but you may notice issues with provisioning a new Wepay account or general Wepay account access. We will post another update as soon as we have more information.
Posted Aug 05, 2021 - 17:14 EDT
This incident affected: FreshBooks Payments.